Sie sind hier: Startseite » PC-Tipps » Excel-Tipps

Alter berechnen

Sie möchten in Ihrer Tabelle das Alter einer Person berechnen. Sicher haben Sie bereits bemerkt, dass nicht einfach das aktuelle Jahr minus das Geburtsjahr gerechnet werden darf.

Beispiel:

  A
1 =HEUTE()
2 07.08.1967
3 =WENN(DATUM(JAHR(A1);MONAT(A2);TAG(A2))<=A1 ; JAHR(A1)-JAHR(A2) ; JAHR(A1)-JAHR(A2)-1)


  • Funktion GANZZAHL()

Berechnung des aktuellen Alters mit der Funktion GANZZAHL()

=Ganzzahl((A1-A2)/365.25)

  • Funktion DATEDIF()

Das aktuelle Alter einer Person lässt sich auch mit der Funktion DATEDIF() berechnen.

Syntax =DATEDIF(Geburtsdatum ; Aktuelles Datum ; Einheit)

Argument "Einheit":
"Y" = Anzahl der vollständigen Jahren
"M" = Anzahl der vollständigen Monaten
"D" = Anzahl der Tage


HINWEIS: Die Funktion DATEDIF() muss manuell eingegeben werden, da sie nicht über die Funktions-Bibliothek eingefügt werden kann:

  A B
1 Geburtsdatum Alter
2 05.07.1967 =DATEDIF(A2;HEUTE();"Y")

Wir verwenden Cookies um unsere Website zu optimieren und Ihnen das bestmögliche Online-Erlebnis zu bieten. Mit dem Klick auf "Alle akzeptieren" erklären Sie sich damit einverstanden. Erweiterte Einstellungen