Sie sind hier: Startseite » PC-Tipps » Excel-Tipps

Funktion =INDIREKT()

Mit der Funktion =INDIREKT() können Sie dynamische Zell- und Bereichsbezüge erstellen.

Dynamischer Zellbezug innerhalb Tabellenblatt
Folgend ein paar Beispiele:

=INDIREKT("A"&B10)
=INDIREKT(B15&7) Bsp: Zellinhalt von B15 = C
=INDIREKT(A10&B9) Bsp: Zellinhalt von A10 = C und B9 = 10

Dynamischer Zellbezug auf anderes Tabellenblatt
=INDIREKT(B10&"!A5")
=INDIREKT(B10&"!"&A5&B4)
=INDIREKT("Tabelle5!C"&Tabelle1!F2)

Dynamischer Zellbezug auf andere, offene Datei
=INDIREKT("'["&A1&".xls]Blatt1'!C"&ZEILE(A2))

Funktion Summe mit dynamischer Zellbezug
=SUMME( INDIREKT("D"&Zeile(D8) & ":" & $K$4 & Zeile(D8)) )
Bsp. Zellinhalt von K4 = E


Ergänzung
=Zeile(A2), ergibt 2
=Spalte(A2), ergibt A
=ADRESSE(ZEILE(A2); SPALTE(A2)), ergibt $A$2

Wir verwenden Cookies um unsere Website zu optimieren und Ihnen das bestmögliche Online-Erlebnis zu bieten. Mit dem Klick auf "Alle akzeptieren" erklären Sie sich damit einverstanden. Erweiterte Einstellungen